DNS service disruption
Incident Report for
Hostek Sweden
Resolved
Service has been monitored and is working as expected, incident resolved
Posted
May
12
,
2026
-
06:42
CEST
Monitoring
We are currently experiencing disturbance with our DNS service, a fix has been implemented and is now beeing monitored.
Posted
May
12
,
2026
-
04:36
CEST
This incident affected: Networking (Karlskrona DC) and Services (vclouddir.ballou.se).
×
Subscribe to Incident
Subscribe to updates for
DNS service disruption
via . You'll receive .