Network disturbance Karlskrona
Incident Report for Hostek Sweden
Resolved
This incident has been resolved.
Posted Sep 26, 2022 - 15:24 UTC
Update
Currently this network disturbance is also affecting the Shared Services, email and web hosting, we are working on restoring these services as fast as we can. Thank you for your patience.
Posted Sep 26, 2022 - 12:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 26, 2022 - 12:09 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 26, 2022 - 10:30 UTC
Investigating
We are currently experiencing Network disturbance in Karlskrona DC.
Technicians are working on the issue
Posted Sep 26, 2022 - 09:23 UTC
This incident affected: Networking (Karlskrona DC).