DNS Issues
Incident Report for Hostek Sweden
Resolved
The Issue has been resolved
Posted Sep 15, 2022 - 13:52 UTC
Investigating
We are currently experiencing disturbance with our DNS service
Posted Sep 15, 2022 - 12:51 UTC
This incident affected: Networking (Karlskrona DC).